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Notices
© BOONTON (A WIRELESS TELECOM GROUP COMPANY) 2006 This
document contains information which is protected by copyright.
Reproduction, adaptation, or translation without prior permission is
prohibited, except as allowed under the copyright laws.
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Disclaimer
The information contained in this document is subject to change
without notice.
BOONTON (A WIRELESS TELECOM GROUP COMPANY) MAKES
NO WARRANTY OF ANY KIND WITH REGARD TO THIS MATERIAL,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.
Boonton shall not be liable for errors contained herein or for
incidental or consequential damages in connection with the
furnishing, performance, or use of this material.

Warranty
Refer to the warranty card included with the product. A copy of
the specific warranty terms applicable to your Boonton products
and replacement parts can be obtained from . To request more
information or parts, email sales@boonton.com.

Safety Notices

Before installing and operating these products, please read the safety
statements in “"Safety and Specifications” on page 61.
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User's Guide
Welcome Thank you for choosing the 52000 Series USB Power
Sensors/Meter and welcome to the Boonton User's Guide.

This manual will guide you through the following sections:
 Software installation

® Hardware installation

¢ Using the software

® Getting more from your system

Introduction
The 52000 CW power sensors/meter are a new series of products
which connect directly to a laptop or desktop computer using
a standard USB port, without the need for a stand alone meter.
Measurements from the sensor can be displayed on the laptop or
desktop computer or can be integrated into your test system with a
set of user-defined software functions - supplied as standard.

This guide will take you through the software installation stages.
Then it will outline some typical hardware configurations and how to
get the most from your software. Finally, you will be shown how to
integrate the sensor into your test environment.

Key Features
The key features of the 52000 CW power sensor/meter are:
® Perfect for most Power measurement uses, including:
® Installation and maintenance
® Manufacturing test
o ATE
® Research and Development
® Easy to use software
® Quick configuration
® Flexible set-up and system integration
® Small, compact and rugged
e Multiple sensor support on single PC
* No reference calibration required
® Low cost alternative to tradition power measurements
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What you should have
Before you start, please check you have the following items (Refer to
Figure 1 "What you should have" on page 4):

® 52000 CW power sensor (52012 or 52018)
e 5 feet (1.82m) USB cable (USB2-AB-06BK)
® Boonton software CD

® Product warranty card

¢ This User's Guide

CD
UsB
Cable @

Warranty
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User’s Guide
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Figure 1 What you should have

If any of these items are missing or damaged, then please contact
your local representative as soon as possible or refer to "Contacting
Boonton " on page 59.
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1 Installation Of Software

This chapter provides information about installing the Boonton
power sensor/meter software.

Before you start, please check your PC for software compatibility.
Refer to "Minimum PC requirements” on page 63 for more
information.

Install procedure

Do this

To install the Boonton software, follow these steps:

Caution Do not connect any hardware to your PC until you have
installed the Boonton software.

Note If you are using Windows XP SP1, disconnect any LAN

connections. This will prevent your PC automatically downloading
the wrong USB drivers.

Comment

1. Insert the CD into your PC The installation should start automatically.

2. (Optional) If the installation Where D:\ is the name of your CD drive.

does not start automatically,
select Start > Run and type
d:\BoontonSensorlnstallation.exe

3. Select Continue Refer to Figure 2 on page 10.
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Boonton USE Power Sensor Installation

Welzome to the installation procedure for the
Boontan range of RF Microwave Power Senzors.

Revision 1.7

coos |

Figure 2 Start of installation software

4 Check the software matches your sensor types and then select
Continue The sensor part numbers are listed on the side of the sensor.
Refer to Figure 3 on page 10.

Boonton USB Power Sensor Installation

Sengarz cavered by thiz procedure include
52012 and 52018

[fizit ey, boonton,com for more detail]

coos |

Figure 3 Check sensor part number

5 Carefully read all of the License Agreement. If you accept the terms
and conditions of the license agreement, enable the Accept option
and then select Continue.

If you have any questions about this agreement, then please contact
us. Refer to Figure 4 on page 11.
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Boonton USB Power Sensor Installation

This is a software licence agreement between i’
Boonton Electronics ‘Licensor' and you.

It allows the use of Boonton USB Power Sensor
program and additional functionality, upgrades,
documentation and additional materials

referred to in clause 2 helow the "Software’. j

¥ | have read and accept the licence agreement and conditions

Contirie Cancel |

Figure 4 License agreement

6 Choose the installation location, whether you want a desktop icon
and a shortcut added to your start menu, then select Continue It is
recommended that you use the default installation options.

Refer to Figure 5 on page 11.

Boonton USE Power Sensor Installation

Path far Boontan falder
IE:"\F'ru:ugram FilezhBoontanh, Browse |

¥ Create Deskiop Shortcut
¥ Create Start Menu Shortcut

Cantinue I Cancel Help

Figure 5 Installation location

7 Select Finish when the installation has completed
Refer to Figure 6 on page 12.
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Boonton USB Power Sensor Installation

Installation complete.

IMPORTAMNT

[F thiz iz a first ime installation then connect a senzor before

running the Boonton USE Power Senszor application.

Click the Help buttan Far further infarmatiamn.

|

Figure 6 Installation completed

Note At the end of the installation you are asked to connect your
sensor. Refer to "USB Installation” on page 13 for more information.
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2 USB Installation

This chapter explains the process for installing and enabling the USB
drivers for your 52000 series CW power sensor/meter. These drivers
are required to enable effective measurement data Transfer.

There are two USB driver installation procedures covered in this
chapter - one for Windows® XP SP1 and the other for Windows® XP
SP2. To identify which operating system you have on your PC, refer to
"How to identify your PC operating system" on page 55.

Driver installation with Windows® XP SP2
This section describes how to install and configure your USB drivers
on a PC with Windows® XP and service pack 2 (SP2) operating
system.

Caution Do not connect your sensor and install the USB drivers
unless you have installed the Boonton software. Refer to “Installation
Of Software" on page 9 for more information.

1. Connect your sensor to the USB port of your PC. The Windows
Hardware Wizard starts automatically.

Refer to "How to connect your sensor” on page 21 for more
information.

2. Choose “No not at this time" and select Next.
Refer to Figure 7 on page 14.
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Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard
Windaws will search for cunent and updated saoftware by

looking on your computer, on the hardware installation CD, or an
the Wwindows Update 'Web site [with pour permizzion).

Bead our privacy policy

Can %Windows connect to Windows Update ta search for
software?

(™ Yes, this time anly
(" “Yeg, now and every time | connect a device
* Mo, nat thiz time

Click Mext to continue.

| Mext > | Cancel

Figure 7 Windows hardware installation wizard

3. Choose "“Install from a list or specific location (Advanced)" and
select Next.
Refer to Figure 8 on page14.

Found New Hardware Wizard

Thiz wizard helpz pou install software for:

USE Power Sensor 52012

‘_) If your hardware came with an installation CD
~a or floppy disk. inzert it now.

What do you want the wizard to da?

{7 Inztall the software automatically [Fecommended)

¥ Install from a list or specific location [Advanced)

Click Mext to continue,

< Back | Mext » | Cancel

Figure 8 USB Driver location
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4. Choose "Include this location in the search”
Refer to Figure 9 on page 15.

Found New Hardware Wizard

Please choose your search and installation options.

% Sgarch for the bast driver in these locations.

Uze the check boxes below to limit or expand the default zearch, which includes local
paths and removable media. The best driver found will be installed.

[~ Search remavable media (floppy, CO-ROM...)

v Inciude this location in the: search:
IC:\Program Files'BoontonDiniver j Browse |

" Daon't search. | will choose the driver to install

Chooge this option to select the device driver from a list. Windows does not guarantee that
the driver pou choogze will be the best match for your hardware.

< Back I Mext > I Cancel

Figure 9 Choose the installation location

5. Browse to the following location: C:\ProgramFiles\Boonton\Driver.
If you have changed the default installation location, navigate to the
Boonton installation folder.

6. Select Next.

7. (Optional) During the installation Windows may check the driver
compatibility. Select Continue Anyway. The USB sensor driver is a
valid driver and will not damage your system. Refer to Figure 10 on
page 16.
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The USB driver that is installed is a generic USB sensor driver and it
is used for a range of USB sensors. The sensor driver installed on your
PC is called FTDI FT8U2XX Device.

Driver installation with Windows® XP SP1

Found Mew Hardware Wizard

Completing the Found New
Hardware Wizard
The wizard has finished installng the software for:

% FTDI FTEUZ4 Device

Click. Finish to close the wizard.

| Finish |

Figure 10 Continue Anyway with installation
8. The driver will now be installed.

9. Select Finish when the driver installation is complete. Windows
will now confirm it has identified the USB sensor hardware.

This section describes how to install and configure your USB drivers
on a PC with Windows® XP and service pack 1 (SP1) operating
system.

Caution Disconnect any LAN connections to the PC. Windows® XP
SP1 does not provide flexible USB driver installation. The operating
system first attempts to obtain the USB driver from an external
source. This external driver does not provide a working connection
with your sensor.
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1. Connect your sensor to the USB port of your PC. The Windows
Hardware Wizard starts automatically. Refer to "How to connect your
sensor” on page 21 for more information.

2. Choose "No not at this time" and select Next. Refer to Figure 7 on
page 14.

Found New Hardware

Welcome to the Found New
Hardware Wizard
Windows will search for current and updated zoftware by

locking on pour computer, on the hardware installation C0, or an
the Windows pdate Web site [with your permizsion).

Read our privacy policy

Can Windows connect to Windows pdate to search for
software?

(™ Yes, this time only
" ez, now and every time | connect a device
{* Mo, not this time

Click Mext to continue.

| Nest » | Cancel

Figure 11 Windows hardware installation wizard

3. Choose "“Install from a list or specific location(Advanced)" and
select Next.
Refer to Figure 8 on page14
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Found New Hardware Wizard

Thiz wizard helpz pou install zoftware for:

USE Power Sensor 52012

‘_) If pour hardware came with an installation CD
—a or Hlloppy digk, insert it now.

“What do yau want the wizard to do?

(™ Install the software automatically (R ecommendsd)
(% Install fram & list or specific location (Advanced)

Click Next to continue.

< Back | Mext > | Cancel

Figure 12 USB Driver location

4. Choose “Include this location in the search"
Refer to Figure 9 on page15.

Found New Hardware Wizard

Pleasze choose your search and installation options. @

{* Search for the best diver in these locations.

Usze the check boxes below to limit or expand the default search, which includes local
paths and removable media. The best driver found will be installzd.

[ Search removable media [floppy. CO-ROM..)

¥ Include this location in the search:

|C:\Plogram Files'BoontonhCiniver j Browse

" Don't search. | will chaose the driver ta install.

Choosze thiz option to zelect the device diiver from a list. ‘Windows does not guarantee that
the driver vou choose will be the best match for your hardware,

< Back | Mext > | Cancel

Figure 13 Choose the installation location
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5. Browse to the following location: C:\ProgramFiles\Boonton\Driver.
If you have changed the default installation location, navigate to the
Boonton installation folder.

6. Select Next.

7. (Optional) During the installation Windows may check the driver
compatibility. Select Continue Anyway. The USB sensor driver is a
valid driver and will not damage your system.

Refer to Figure 10 on page 16.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished instaling the saftbware for:

% FTDI FTEUZX Device

Click Finish to close the wizard.

| Firigh |

Figure 14 Continue Anyway with installation

8. The driver will now be installed.

9. Select Finish when the driver installation is complete Windows will
now confirm it has identified the USB sensor hardware.

Reconnect your LAN connection.

The USB driver that is installed is a generic USB sensor driver and it
is used for a range ofUSB sensors. The sensor driver installed on your
PC is called FTDI FT8U2XX Device. If this is not the driver installed on
your PC, refer to "How to fix "No Sensor Connected" problems” on
page 51 for more information.
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3 Hardware Connections

This chapter provides an overview of how to connect your 52000 CW
power sensor/meter in your test environment.

How to connect your sensor
The section describes some typical connection configurations.

Connection to your PC
Connection to your PC is through a USB cable (supplied with
your sensor). The 52000 series CW Power sensor/meter is USB 2.0
compatible. It is recommended that you use the USB cable supplied
with your sensor. Refer to Figure 15 “Sensor to PC connection” on
page 21 for a diagram of the sensor and PC connection.

Your PC

USB Cable

52000 Sensor

Figure 15 Sensor to PC connection

The maximum recommended connection length is 5m.
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Connection to your unit under test (UUT)
The 52000 series CW power sensor/meter has a standard SMA-m

connection port.

The recommended torque for the SMA-m connection is 5 lbsfin (0.5 Nm).

Refer to Figure 16 "“Typical sensor to UUT connection” on page 22 for
a diagram of the sensor connection.

Your PC

Test signal source

EI-

Signal cable

[=]=]

0000000
u]u]u]u]
gooanpn

0

o
©o oool

Unit Under Test (UUT)

52000 Sensor

Figure 16 Typical sensor to UUT connection

Caution Do not turn the body of the sensor when connecting the
sensor to a unit under test (UUT). To avoid internal sensor damage,
connect and disconnect the sensor by turning the metal nut only.

Caution Ensure that you do not apply any excessive force on the
sensor once it has been connected.
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Connecting multiple sensors
It is possible to connect and monitor multiple sensors. The number
of sensors you can connect to your PC depends on your system
configuration. For example, you may chose to use a USB hub
interface. If this is the case, then carefully read the USB hub
manufacturer's instructions when connecting and configuring
external USB devices.

Refer to Figure 17 “A typical multiple sensor configuration” on page
23 for a diagram of a typical multiple sensor configuration.

Your PC

Test signal source

[=]=]
=

USB
Cables

[n]

0D00opo0o
aooonn
apo

0 oooi

Signal cables

Units usB
Under Test (UUT) Hub

,L -]}
Figure 17 A typical multiple sensor configuration
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4 Using The Software

This chapter describes how to use the Boonton software when
making typical power measurements. It also provides a description of
the user interface and key features of the software.

Using the software
Once you have installed the software, configured your USB drivers
and connected your hardware, you are ready to make measurements
using the Boonton software.

If you chose the default installation, you should have an icon on your
desktop for the test software. Double-click on this icon to start the
application. Refer to Figure 18 for an example start-up interface.

=101x)

Fle Mesupemsd Took Help
THARRNMEHES

————— 52012 - &/ 2061016 ——

-47.939dBm

Figure 18 Default start-up interface
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When the software is started, measurement results are displayed
right away. However you are reminded that you should zero the
sensor. Zero your sensor On the right side of the user interface you
are reminded that the sensor is not zeroed. For more information on
zeroing your sensor, refer to "What is zeroing?" on page 56. Use the
following procedure to zero your measurement sensor:

Making a measurement

26

The following procedure outlines a typical measurement procedure.
Do this Comment

1. With the sensor still connected, select the zero icon .
Or select Measurement > Zero Sensor

2. Confirm you wish to zero the sensor, select OK.
Ensure no power is being applied to the sensor during this process.

3. Wait until the zeroing is completed.
When the zero process is complete, the reminder is removed from the

user interface.
Do this Comment

1. Zero the sensor.
Refer to "Zero your sensor” on page 26.

2. Open the measurement control panel. Select the control panel icon
or select Measurement > ControlPanel.

Refer to Figure 19 on page 27.

Using the Software
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Figure 19 Control panel

3. Choose Log Power from the measurement mode section of the
control panel dialog box.
Top left corner of the dialog box.

Measurement Control Panel

Measurement Mode
© Yalks
" Linear Power [wWatts)
& Log Power(dBm]

" Temperature

Figure 20 Log power

4. Enter the desired measurement frequency.

" Temperature

Meazurement Frequency &
W MHz

50.0

Figure 21 Set frequency
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5. Choose Use Table in the calibration factor section of the control
dialog box. This uses the sensor's internal calibration table.
Refer to Figure 22 on page 28.

T

Calibration Factor

[Foon

¥ Use Table

Figure 22 Use table

6. Select Apply and Close the measurement control panel.

¢

Apply | Cloze | ]

Figure 23 Apply button
7. Enable the unit under test (UUT) providing a signal to the sensor.
8. The power measurement is displayed.

For definitions of dB and dBm, refer to "What is a dB?" on page 57
and "What is a dBm?" on page 58.

Measurements using more than one sensor
It is possible to make multiple measurements using multiple USB
sensors and multiple instances of the sensor software. Start the Boonton
software for each sensor connected to your PC. Follow this procedure:
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1. Connect all your sensors to your PC.
2. Double-click on the desktop icon for the Boonton software.

3. To identify which sensor you are connected to, match the serial
number on the display with the serial number on the sensor. Refer to
Figure 24 on page 29.

~icix

Fin Megiumersid  Tock  Help
sHBGmtOYLEd o

22012 - &fn 2061016

-47.939dBm

Figure 24 Sensor serial number identification

4. Configure your measurement software. Refer to "Making a
measurement” on page 26.

5. Again, double-click on the desktop icon for the Boonton software
and start another application.

6. Identify the sensor and configure your measurement.

7. Repeat this process (steps 2-4) for each sensor attached to your PC.
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How to make a pulse power measurement
The following procedure outlines how to set up and make a pulse
power measurement. For more information on pulse power
measurement refer to "Pulse measurement and setting the duty
cycle" on page 56.

1. Open the application.

2. Zero your sensor.
Refer to "Zero your sensor" on page 26.

3. Open the measurement control panel. Select the control panel icon
or select Measurement > Control Panel.

4. Enable the duty cycle option and set the duty cycle percentage.
Refer to Figure 25 on page 30.

Druty Cycle
12 % [ Enable

Measurement Resalution
Decimal Places

Figure 25 Setting the duty cycle
5. Set the Calibration Factor.

6. Select Apply.

The pulse repetition rate should be above 200 Hz for the internal
averaging to be effective. Below this PRF the reading will vary. The
duty cycle feature may be used down to about 1%. The peak power
limit of the sensor should be strictly adhered to. Refer to figure 26
on page 31 for more information.
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ASEEEEEEEE >
pulse power
................... average
power
P time
on time 1
—— X 100% _ —
duty cycle = pulse period prf.= pulse period
on time
average power = pulse power x ————— Watts
pulse period

Figure 26 Typical RF burst

Measuring GSM mobile signals
GSM mobile signals are usually present for a single time-slot per
frame, that is, for approximately one eighth of the time, since there
are eight time slots per frame.

The mobile transmitter is active for slightly less than this time because
the transmitter has around three 'tail’ bits to ramp up and down in
power, and 8.25 guard bits where the transmitter is silent. This means
that the transmitter is inactive for 11.25 bits out of 156.25.

That is for roughly (156.25 - 11.25) [ 156.25 = 0.928 of a time slot.
The duty cycle of the transmitter is then 12.5% * 0.928 = 11.6%.

Refer to Figure 27 on page 32.
Note This measurement example is based on the 51012 sensor.
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1 TDMA frame (4.615 ms)

- >
[8lr]2f3f4fs]e]7]ef1]

- ~ .

- ~ o

TB[ Data fT Tramng [T Dam [TB]GE.
3 57 1 26 1 57 3 |8.25!
1 timeslot (0.577 ms)
- P
TB = Tail Bits
f = Flag

GB = Guard Band
Figure 27 GSM TDMA structure and normal burst

In some cases, when the modulation is GPRS, multiple time slots are
used. The correct duty cycle can be found by multiplying 11.6% by
the number of active time-slots.

Making a measurement
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Follow this procedure:
1. Start the application.

2. zero the sensor.
Refer to "Zero your sensor" on page 26.

3. Open the measurement control panel. Select the control panel icon
or select Measurement > Control Panel.

4. Enable the duty cycle option and set the duty cycle percentage to
11.6%.

5. Select Apply.

The sensor will read the GSM phone power in the active part of the
time slot with reasonable accuracy.
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Measuring power greater than +20dBm (100mW)
The offset facility is useful when an attenuator or amplifier is used
ahead of the sensor.

For example, if a 10.00 dB attenuator could be placed before the
sensor to measure powers up to +30dBm (1 Watt).

Caution Do not apply more than +20dBm directly to the sensor. This
level of power will damage the sensor.

1. Connect the sensor and open the application.
Refer to "Making a measurement” on page 32.

2. Zero the sensor.
Refer to "Zero your sensor" on page 26.

3. Set the measurement frequency.
This is set in the measurement control panel.

4. Insert the RF attenuator in front of the sensor. The power reading
decreases by the attenuation value.

5. In the measurement control panel, enable ‘Measurement Offset
(dB)' and enter the value of the attenuator.
A positive number for attenuation, negative for gain.

6. The power reading will now increase by the value entered. This
counteracts the decrease in the displayed reading caused by the

attenuator. The offset value also appears on the application software.

7. The sensor and attenuator now measure from -40 dBm to +30 dBm.
Refer to Figure 28 on page 34.
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Figure 28 Sensor configuration using an attenuator

Measuring an attenuator using relative mode
Use relative mode to measure an attenuator, similar to the type
used when measuring power greater than +20dBm. The process is as
follows:

1. Connect the sensor and open the application.
Refer to "Making a measurement” on page 32.

2. Zero the sensor.
Refer to "Zero your sensor" on page 26.

3. Set the measurement frequency.
This is set in the measurement control panel.

4. Connect the sensor to a signal generator and attenuator.
Set the signal generator level so that it will not damage to sensor,

even without the attenuator.

5. In the measurement panel, enable relative measurement mode.
Refer to Figure 29 on page 35.
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Figure 29 Enable relative measurement mode

6. Select the Set button.
The display should be 0.000 dB.

7. Remove the attenuator and reconnect the sensor to signal
generator.

8. The sensor now reads the value of the attenuator, in dB, at the
measurement frequency.

9. This value may be entered in the measurement offset.

How to use measurement limits

The limit facility is useful for placing a guard band around a
measurement.

For example, if the output from a device is +3dBm and must stay
within 1dB of that level, then the limits facility can be used to warn
you if the output rises above 4dBm or falls below 2dBm. Follow this
procedure:

1. Connect the sensor and open the application.
Refer to "Making a measurement” on page 32.

2. Zero the sensor.
Refer to "Zero your sensor” on page 26.
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3. Set the measurement frequency. This is set in the measurement
control panel.

4. In the measurment control panel, enable the limits options.
Refer to Figure 30 on page 36.

Lol
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Figure 30 Setting measurement limits
5. Set the Low (dB) limit to 2dBm.

6. Set the High (dB) limit to 4dBm These limit settings are shown on
the status area of the user interface.

If the level drops below 2dBm then a low limit warning message will
appear. Refer to Figure 31 on page 37.

Using the Software



| % Bnonton SR Power Sensne =101 %]
Fin Meamremant Took Help
MY AdFa

52012 - sin 2061018 )

1.879 dBm‘

Figure 31 Low limits warning message

If the level rise above 4dBm then a high limit warning message will
appear. Refer to Figure 32 on page 37.

% [oonton LISH Power Sensor =101 =0

Fle Mesnremert ook ek
Pl LR R R T

52012 - sin 2061016 : .l

4 084d Bm‘ BT

Figure 32 High limit warning message
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How to use trace mode
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The trace facility is useful for plotting the level being measured by
the sensor over a period of time.

To configure a trace, open the trace control dialog box. Select the
trace icon or select Tools > Trace...

The trace is configured as follows:

1. Set the number of samples.
This is the number of samples to be taken for the trace.

2. Set the sample period.
This is the time between the plotted points. Refer to Figure 33 on
page 38.

Samples Sample Period
(* seconds
| 10 | 0 " minutes
Plot Temperature ['C)
C ™ Senzor
W Auto scale

" Power lingar (o)

+ Paower log [dBm) Min

I
Flot Scaling
% Aut Fil=
uto
Min
Max 4

Recall Trace
Start | Redraw | Cloze |

Figure 33 Trace control dialog box

3. Set the plot type.
Power linear (watts) or power log (dBm).
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4. Set the plot scaling to Auto.
The Y-axis is automatically scaled to suit the Min and Max values
associated with the level being plotted.

5. (Optional) Disable plot scaling.
The Y-axis uses the entered Min and Max values.

6. Set temperature display, enable the sensor option.
The temperature is displayed with a red trace.

7. (Optional) Enable the Auto Scale option.

The Y-axis is automatically scaled to suit the Min and Max
temperature values. If auto scaling is not selected, then Min and Max
values for the temperature Y-axis can be entered into the Min and
Max boxes.

8. Select Start to begin the real-time trace.
Refer to Figure 34 on page 39.
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Figure 34 Typical trace with temperature

While the trace is drawing, the scaling can be altered by selecting
the settings icon or selecting Trace > Settings on the menu bar. Also,
the trace can be stopped by selecting the stop icon or selecting Trace
> Stop on the menu bar. Refer to Figure 35 on page 40.
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Trace Control
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Figure 35 Trace controls dialog box

When the trace is complete, markers for making X and Y
measurements can be turned on by selecting the markers icon or
selecting Trace > Markers in the menu bar. Refer to Figure 36 on
page 40.
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The displayed trace can be saved by selecting the File > Save Trace in
the trace control dialog box. A trace can be recalled by selecting File
> Recall Trace. The raw data used todraw the trace can be saved in a

file by selecting the Save Data icon.

To exit trace mode select the exit icon or select Trace > Exit.

Note Do not select the window close icon at the top right of the

application to exit

the trace feature as this closes the whole application. Instead select

the close icon .
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Error and status messages
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The right side of the users interface displays a series of warnings and
status messages. These are described as follows:

Sensor not zeroed

This message is displayed when the application first detects a sensor
or the sensor needs to be re-zeroed. Refer to "Zero your sensor” on
page 26 for more information. Refer to Figure 37 on page 42.

Sensor frequency, offset and duty cycle enabled

These message let you know your measurement frequency setting. It
also shows if offset has been enable along with the duty cycle. Refer
to Figure 37 on page 42.

\ SENSOR MOT ZERDED

Freguency
Crifset =

Relative mode enabled
- =zet point = 0.000d5m
- min = 3.885d8
max = 8.892dB
Lirmitz enabled
- loww limit = -0 0008
- hilgth limit = 20.00cB

Figure 37 Frequency, Offset and Duty Cycle messages
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Sensor overload

This warning message indicates a sensor overload. Refer to Figure 38
on page 43.

Figure 38 Sensor overload warning message

High limit exceeded

This warning message tells you when you have exceeded the high
measurement limit you have set in the measurement control panel.

When you see this warning message, reduce the power being tested.
Refer to Figure 39 on page 43.

¢ HIOH LIMITE AL ARM
RECHICE POVER MO

Figure 39 High limit warning
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Low limit exceeded
This warning message tells you when you have exceeded the low
measurement limit you have set in the measurement control panel.
When you see this warning message, increase the power being
tested.Refer to Figure 40 on page 44.

Figure 40 Low limit warning

Zero sensor - temperature change
When the temperature of the sensor is too great for the reliable
measurement to be made, the zero sensor and temperature warning
message is displayed. Refer to Figure 41 on page 44.

JERO SENSOR (T WC SHIFT

Figure 41 Zero shift warning
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Manually entered cal factor
When you have entered a cal table, the entries are displayed on the
user interface. Refer to on page 45.

Figure 42 Manually entered cal table
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5 Description of Software

The following section describes the basic software features. For more
information on the software and menu options, refer to the online
help in the application.

Description of icons
The icons, along the top of the application, are used for accessing the
most common tasks. The icons are used as follows:

Description

Opens the control panel.

Starts the zero sensor process.

Sets the sensor frequency.

FO@ & A|¢

Changes the display between dBm nW.

4
>

Changes the display between numerical or numerical with graphical data
display to just a graphical display.

0

Changes the number of decimal places being displayed.

49
»8

Opens the trace setting dialog box.

F

Saves the current data.

i

Recalls (Open) saved data.

Opens the application help.

@; I

S
o
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Description of menu options
The following describes the menu options from the application.

File Menu
Save Setup
Allows current setup to be saved to a simple text file.
Recall Setup
Allows a previous setup to be recalled.
Firmware download
Lets you update the firmware revision of the sensor.
Exit
Exits the application.

Measurement Menu
Control Panel
The control panel is used for setting most of the user interface
components and key measurement factors. The control panel is
divided into areas for configuring your measurement environment.

Zero Sensor

This performs a sensor zeroing process and will remove any offsets
before making a measurement. This function should be carried out
typically for values less than -35dBm. Refer to "What is zeroing?" on
page 56 for more information.

Preset

Resets all your configured measurements back to the factory default
settings.

Tools Menu
Trace

Opens the trace control dialog box. Configure and start your trace
from this dialog box.

Stats
This opens the statistics configuration dialog box. From this dialog
box you can setup and draw a snap-shot bar chart of your results.
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Calculators

This menu option gives you access to three useful microwave
calculators.

These are:

¢ VSWR Mismatch

® Parameters

® Power Units Converter

The VSWR Mismatch calculator and the Parameter calculator have
help files which describe their operation.

Help Menu

48

USB Power Sensor Help

Opens the application help which provides detailed descriptions of
the features being used. Help on the measurement control panel is
displayed when you select the help button in the dialog box.
Sensor Details

Provides information about the detected sensor being used by the
application. This includes the firmware and serial number of the
Sensor.

About...
This provides information about the revision of the application you
are using.
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6 Enhanced Features

This chapter outlines the advanced capabilities of the 52000 series
CW power sensor/meter software.There are brief outlines and
descriptions of how the software can be integrated into other test
environments such as C++, Agilent VEE and National Instruments® NI.

Refer to the programming reference guide for more details . An
electronic version is included on your Boonton CD.

Integrating your power sensor

The following section details how to integrate the Boonton software
into your test environment.

A library of function calls provides a simple, but powerful interface
between your application software and sensor hardware. All the
function calls are contained in a dynamic link library (DLL).

To use the library, the following three files are required:

® USB Sensor Lib.dll

® USB Sensor.Lib.lib

® USB Sensor.h

These files can be found on the installation CD. The latest versions
can be downloaded free of charge from the Boonton website www.
boonton.com

Boonton 52000 Series 49



50

The file USB Sensor Lib.dll can reside in the same directory as your
application executable file, or in a path known to your application
executable file.

The file USB Sensor Lib.lib must reside in a path known to the linker
that will link to your application.

The file USB Sensor.h contains definitions required by the USB Sensor

function calls and must reside in a path known to the compiler that
will compile your source code.
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7 Troubleshooting

This chapter explains how to fix some typical software and hardware
configuration issues that you may have encountered. It also provides
some technical background information that can help you better
understand your test environment.

How to fix “No Sensor Connected" problems
When you start your Boonton software application you can get the

following condition message displayed - "No Sensor Connected”,
refer to Figure 43 on page 51.

L
File Messpemant Tooli  Help

NO SENSOR
CONNECTED

Figure 43 No sensor connected warning

This can be the result of one of the following issues:

® No sensor is attached to your PC (refer to page 52)

® The wrong USB driver has been installed (refer to page 52)

® The USB cable or USB port are faulty (refer to page 53)

¢ Incorrectly configured USB hub (refer to page 53)

® More than one application has been started (refer to page 54)
The following procedures will help you correct these problems:
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No sensor is attached to your PC
Check all cable connections from your PC to your sensor. A connector
may have been loosened and may not be making adequate contact.

This is especially important when using multiple sensor
configurations.

The wrong USB driver has been installed
If the wrong USB driver has been installed then there will be no
consistent communication between your sensor and PC. Use the
following procedure to identify the installed driver

This procedure applies to Windows® XP operating system.
1. On your PC, select Start > Control Panel.

2. Double-click on System.
This opens the System Properties dialog box.

3. Select the Hardware tab.

4. Select the Device Manager button.
This opens the Device Manager dialog box.

5. Expand the list of Universal Serial Bus controllers
Click the "plus’ symbol to expand the list.

6. If the correct driver has been installed you should see the
following item listed - FTDI FT8BU2XX Device
Refer to Figure 43 on page 52.

- Ports (COM & LPT)

+ ﬁ Processars

+-®. sound, video and game controllers
+ Syskem devices

= g Universal Serial Bus controllers

FTDI FTELZRY Device
Intelr) 8237 1ABJEE PCI to USE Universal Host Controller
USE Rook Hub

Figure 44 Correct USB driver configuration
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If this is NOT the driver listed in your Device Manager, then use the
following procedure to remove the installed driver and configure the
correct driver:

The USB cable or USB port are faulty
In the event of a faulty cable or port, try the following solutions:
® Replace the cable with another high standard USB cable.
e Use another USB port on your PC. If you only have one port on your
PC, connect another USB device to the suspected port (for example a
mouse or printer) and verify device recognition.

Incorrectly configured USB hub
Some USB hub devices require custom driver installation. If the driver
installation procedures are not followed correctly some, or all the
ports provided by the hub, may not be seen by your PC. Carefully
read your USB hub manufacturer's instructions on driver installation
and configuration. If you are not sure the fault is with the USB hub,
try connecting a sensor directly to your PC and verify connection
using the application. Do this Comment

1. Disconnect any sensors connected to your PC.

2. On your PC, select Start > Control Panel.

3. Double-click on Add or Remove Programs.

4. Locate and select the FTDI COM driver listed.

5. Select the Change/Remove button. This removes the USB driver.
6. When the driver has been removed, close the Add or Remove
Programs dialog box.

7. Close the Control Panel.

8. To install the correct USB, refer to "USB Installation” on page 13.
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More than one application has been started
It is possible to start multiple instances of the application software.
The first time the application is started it checks the available USB
ports for a recognised sensor. If the application is started again, but
you only have one sensor connected, then the application will report
a "No Sensor Connected"” error.
Check your PC Taskbar for any minimised applications.

Unexpected measurements results
If you suspect that you are getting unexpected measurements, then
use the following procedures to correct the potential fault:
® Check the status messages displayed on the right-side of the application
® Your sensor is potentially damaged
® |ncorrect offset setting
® |ncorrect measurement settings

Check status messages
The status messages on the right-side of the applcaition provide
infroamtion about your measurement settings and any possible limits
errors. Refer to “Error and status messages” on page 42.

Your sensor is potentially damaged
If you suspect that your sensor is damaged, then connect a known
signal source and verify that the sensor is measuring that source
correctly. If this, or any of the other procedures do not correct the
fault then contact your local representative for more information.

Incorrect offset setting
If you have made the wrong measurement offset setting in
the measurement control panel, then you may see incorrect
measurements.

Incorrect measurement settings
Check that you have set all the right settings in the measurement
control panel. Refer to "Using the software" on page 25 for more
information. If you are not sure what settings you have set, select
Measurement > Preset to return the sensor measurement settings to
the factory default settings.
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How to identify your PC operating system
The procedure for installing USB drivers differs slightly depending on
which version of operating system you have on your PC. Follow this
procedure to identify your operating system.
Do this Comment
1. On your PC, select Start.
2. Highlight and right-click on My Computer.
3. Select Properties from the pop-up menu. This opens the System
Properties dialog box.
4. Select the General tab. Refer to Figure 45 on page 55.

System Properties le

System Restore Automatic Updates Femote
General | Computer Mame Hardware Advanced
Systen s e YOUr Operating system
Microsoft Windows xP

[' 1 Professional
J Wersion 2002 — |nstalled service pack
L'/ Service Pack 2 4—'
- Reqistered to:
r My PC
Workstation 42

12345 123456-00123

Computer:
Intel Pentium |l processor
543 MHz. 256 MB of RaAM

[ QK. H Cancel ] Apply

Figure 45 How to identify your operating system Your operating
system Installed service pack
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Other useful information

The following sections provide some useful information about power
measurement and your USB sensor.

What is zeroing?

Zeroing is a measurement process that ensures that the sensor
indicates as close as possible to 0 watts when no power is applied.
This ensures that the sensor gives the best possible linearity.

Due to the very low voltages that are measured by the analogue to
digital converter in the sensor, some averaging is necessary and the
process takes about eleven seconds. The zero should be re-measured
periodically for best accuracy at low power levels. It should also be
re-measured after connecting the sensor directly to equipment that
is at a significantly different temperature than the sensor, when the
sensor has reached operating temperature.

It is only necessary to re-zero if the power indicated when no power
is applied to the sensor is worse than -55 dBm. A poor zero affects
lower power measurements more than larger ones. Excessive zeroing
in automatic measurement programs is not recommended as it can
significantly increase program run times.

Pulse measurement and setting the duty cycle

56

The duty cycle facility is used to measure the ‘pulse power. This is the
power measurement while an RF burst is present, when the signal is
a gated burst of a sinusoidal RF signal - for example a radar pulse.

The sensor is calibrated to measure average power, and provided the
pulse repetition rate is sufficiently high, a measurement of the pulse
power can be obtained from the average power.

Certain assumptions are made about the RF burst, and these must be
met if the measurement is to be accurate. The burst is assumed to be
either on or off, in other words it does not take a finite time to ramp
up or down.

The ramp up and down times should be small in relation to the
on time of the signal generator. The burst is also assumed to have
constant amplitude when on. The amplitude does not ring, droop
or overshoot. If the pulse does not have these attributes, then the
accuracy of the result is not valid.
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What is a

The RF in the burst is also assumed to be un-modulated. If it were
amplitude modulated, for example, then the measurements would
be likely to vary with time as the modulation and the voltage
measurement made in the power meter would not be synchronized.

Constant amplitude modes of modulation like phase or frequency
modulation are permissible.

dB?

The dBm and dB are common units occurring in power
measurements. 'dB" is short for decibel. The dB is a method of
describing the ratio of two powers over a very wide range and is
defined as:

P
dB =10%*1lo L
gm(Pz)

The table below gives some power ratios and their equivalent dB
values:

Power ratio dB
0.001 -30.00
0.01 -20.00
0.1 -10.00
0.25 -6.02
0.5 -3.01

1 0

2 3.01

4 6.02
10 10.00
100 20.00
1000 30.00
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What is a dBm?

When one of the powers is defined, again for convenience, as TmW,
then the related unit, abbreviated to ‘dBm’, is described as follows.

The table below gives some powers and their equivalent dBm values:

Power dBm

1T uW -30.00
10 uW -20.00
100 pW -10.00
0.25 mW -6.02
0.5 mW -3.01

1T mW 0

2 mW 3.01

4 mW 6.02
10 mW 10.00
100 mW 20.00
TW 30.00
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8 Contact and Support

This chapter provides information about Boonton. It tells you how to
get in touch and what to do if you are having problems or need more
information about other products.

Contacting Boonton
To contact Boonton please contact your local representative or use
the following e-mail address:
boonton@boonton.com

Our Website
The Boonton website provides up to date product information and news.
www.boonton.com
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9 Safety and Specifications

This chapter provides information about the 52000 Series CW power
sensor/meter safety compliance and sensor specifications.

Safety notices

Please careful read the following information:

WARNING A WARNING denotes a hazard. A WARNING that is not
followed and adhered to could result in injury or loss of life. Do not
proceed beyond the WARNING note until you have carefully read and
understood the note.

Caution A CAUTION denotes a hazard. A CAUTION that is not
followed and adhered to could result in partial or complete damage
of your equipment.

Do not proceed beyond the CAUTION note until you have carefully
read and understood the note.

Note A NOTE draws your attention to a procedure or additional
information that, if followed correctly, can prevent mis-use of the
your equipment. It also points out additional information that can
help you get more from your system.
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Wireless Telecom Group
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Declaration of Conformity

Application of Council Directive 89/336/EEC//93/68/EEC, 73/23/EEC//93/68/EEC
In accordance with EN 61326-1

Standards to which Conformity is declared; EN 61010-1, EN 61326-1, EN 61000-4-2, EN 61000-4-3,
EN 61000-4-4, EN 61000-4-5, EN 61000-4-6, EN 61000-4-8, EN 61000-4-11, EN 55022, CISPR 16-
1:1993, CISPR 16-2:1996

Manufacturers Name: Satori Technologies, UK for BOONTON Electronics,
a subsidiary of Wireless Telecom Group Inc.

Manufacturers Address: 25 Eastmans Road, Parsippany, NJ, USA 07054-3702

Type of Equipment: Light industrial ATE equipment.
Description: RF & Microwave USB Power Sensor

Model Number: 52012, 52018

I, the undersigned, hereby declare that the equipment specified above conforms to the
applicable Directives and Standards listed above.

(Signature)

Dom Lauria
{Full Name)

Date; 12/22/06
Quality Manager
(Position)

Form WT.4.5.003 Rev 00  Date 12/21/2006 Maintained by Document Control
25 Eastmans Road, Parsippany NJ 07054-3702
Telephone: (973) 386 9696 FAX: (973) 386 3191
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WEEE Directive

Boonton will undertake a “take back" policy for all sensor products
no longer fit for purpose and dispose of the said products under the
European WEEE directive.

Please contact Boonton for more details, refer to "Contacting
Boonton"on page 59.

Product descriptions and requirements
The 52000 series CW power sensor/meter descriptions and PC
specifications are as follows:

Minimum PC requirements
Your minimum recommended PC specifications are:
PIIl Windows XP SP2
256 RAM
600 MHz
USB Port (1.0 or greater)
CD Drive

52012 Description
® 52012 USB power sensor
® Frequency range: 10MHz to 12.4GHz
® Amplitude range: -50dBm to +20dBm
® RF input connector SMA male

52018 Description
® 52018 USB power sensor
® Frequency range: 10MHz to 18.5GHz
® Amplitude range: -50dBm to +20dBm
® RF input connector SMA male
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52012

Frequency

10MHz to 12.4GHz

Measurement range

-50 to +20dBm CW

Operating Temperature 0 to 50 deg C
Shock 25G, 11 ms
Vibration 15G, 100 to 2000Hz

Linearity error 25 +/- 5 deg C

+/-0.27 dB; -40dBm to +10dBm;
greater than or equal to 50 MHz

+/-0.49 dB; +10dBm to +20dBm;
greater than or equal to 50 MHz

+/-0.28 dB; -40dBm to +10dBm; less than 50 MHz

+/-0.95 dB; +10dBm to +20dBm; less than 50 MHz

Cal factor error 25 +/- 5 deg C

+/-0.24 dB; 10 MHz to 50 MHz

+/-0.19 dB; 50MHz to 4.5GHz

+/-0.23 dB; 4.5GHz to 8.5GHz

+/-0.32 dB; 8.5GHz to 12.4GHz

Linearity variation 25 +/- 25 deg C

+/-0.29 dB; 50MHz t012.4GHz

+/-0.47 dB; 10 MHz to 50MHz

Cal factor variation 25 +/- 25 deg C

+/-0.29 dB; greater than or equal to 50 MHz

+/-0.44 dB: less than 50 MHz

Zero set

+/-1.2 nW

Noise

0.12 nW RMS

Input SWR - max

1.26:1 = 12.4 GHz 1.26:1 = 18.5 GHz

Measurement Speed: -50 to -35 dBm

8 measurements per sec.

-35 to -20 dBm

33 measurements per sec.

-20 to +20 dBm

50 measurements per sec.

Max input power (damage level)

200mW CW (+23dBm)

Connector type

SMA (m)

Connectivity

USB 2.0 (cable length up to 5m)

USB power supply current

Approx. 50mA

Sensor Cable Length (std)

76" (193 cm)

Dimensions (max) H x W x L

1.34" x 1.69" x 4.92" (34 x 43 x 125 (mm)

Weight

0.18lb (83 grams)

Specifications include expanded uncertainty of measurement stated as the standard uncertainty of
measurement multiplied by the coverage factor k=2 which corresponds to a coverage probability of

approximately 95% for abnormal distribution.
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52018

Frequency

10MHz to 18.5GHz

Measurement range

-50 to +20dBm CW

Operating Temperature 0 to 50 deg C
Shock 25G, 11 ms
Vibration 15G, 100 to 2000Hz

Linearity error

+/-0.27 dB; -40dBm to +10dBm;
greater than or equal to 50 MHz

+/-0.49 dB; +10dBm to +20dBm;
greater than or equal to 50 MHz

+/-0.28 dB; -40dBm to +10dBm; less than 50 MHz

+/-0.95 dB; +10dBm to +20dBm:; less than 50MHz

Cal factor error 25 +/- 5 deg C

+/-0.24 dB; 10 MHz to 50MHz

+/-0.19 dB; 50MHz to 4.5GHz

+/-0.23 dB; 4.5GHz to 8.5GHz

+/-0.32 dB; 8.5GHz to 12.4GHz

+/-0.38 dB; 12.4GHz t018.5GHz

Linearity variation 25 +/- 25 deg C

+/-0.35 dB; 50MHz to18.5GHz

+/-0.47 dB; 10 MHz to 50MHz

Cal factor variation 25 +/- 25 deg C

+/-0.32 dB; greater than or equal to 50 MHz

+/-0.44 dB; less than 50 MHz

Zero set

+/-1.8 nW

Noise

0.15 nW RMS

Input SWR - max

1.26:1 = 18.5 GHz

Measurement Speed: -50 to -35 dBm

8 measurements per sec.

-35 to -20 dBm

33 measurements per sec.

-20 to +20 dBm

50 measurements per sec

Max input power (damage level)

200mW CW (+23dBm)

Connector type

SMA (m)

Connectivity

USB 2.0 (cable length up to 5m)

USB power supply current

Approx. 50mA

Sensor Cable Length (std)

76" (193 cm)

Dimensions (max) H x W x L

1.34" x 1.69" x 4.92" (34 x 43 x 125 (mm)

Weight

0.18lb (83 grams)

Specifications include expanded uncertainty of measurement stated as the standard uncertainty of
measurement multiplied by the coverage factor k=2 which corresponds to a coverage probability of
approximately 95% for abnormal distribution.
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